Unable to create share

Bug #1051569 reported by Bruce Pieterse
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
samba (Ubuntu)
Confirmed
Undecided
Unassigned

Bug Description

Tried sharing a folder (symlinked), keeps on failing with "Samba's testparm returned error 1". I have tried sharing the original non-linked folder and symlinked folder and both fail creating a share.

ProblemType: Bug
DistroRelease: Ubuntu 12.10
Package: samba 2:3.6.6-3ubuntu4
ProcVersionSignature: Ubuntu 3.5.0-14.19-generic 3.5.3
Uname: Linux 3.5.0-14-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 2.5.1-0ubuntu7
Architecture: amd64
Date: Sun Sep 16 15:06:21 2012
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111012)
NmbdLog:

OtherFailedConnect: Yes
SambaServerRegression: Yes
SmbConfIncluded: Yes
SmbLog:

SourcePackage: samba
UpgradeStatus: Upgraded to quantal on 2012-09-10 (5 days ago)
modified.conffile..etc.network.if.up.d.samba: [deleted]

Revision history for this message
Bruce Pieterse (octoquad) wrote :
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in samba (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers