Comment 215 for bug 1814133

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package libjavaewah-java - 0.7.9-1~18.04.1

---------------
libjavaewah-java (0.7.9-1~18.04.1) bionic; urgency=medium

  * Backport for OpenJDK 11. LP: #1814133.
  * Build using debhelper compat v11.

libjavaewah-java (0.7.9-1) unstable; urgency=medium

  * Team upload.

  [ Markus Koschany ]
  * New upstream version 0.7.9.
  * Use https for Format field.
  * Use compat level 12.
  * Declare compliance with Debian Policy 4.3.0.
  * Use canonical VCS URI.
  * Remove maven.cleanIgnoreRules and maven.publishedRules.
  * Remove dh_install override.
  * Remove debian/gbp.conf. xz compression is the default now.

  [ Emmanuel Bourg ]
  * Removed the unused build dependency on libmaven-install-plugin-java

 -- Matthias Klose <email address hidden> Fri, 01 Mar 2019 12:58:51 +0100