s5 1.1.dfsg.2-8 source package in Ubuntu

Changelog

s5 (1.1.dfsg.2-8) unstable; urgency=medium

  * Use my Debian e-mail address.
  * Add a trivial autopkgtest running adequate on the installed package.
  * Drop the Lintian overrides related to B-D: debhelper-compat -
    Lintian 2.5.98 no longer emits these warnings and errors.
  * Use the HTTPS scheme for the upstream homepage now that it works.
  * Declare compliance with Debian Policy 4.3.0 with no changes.
  * Bump the debhelper compatibility level to 12 with no changes.
  * Add the year 2019 to my debian/* copyright notice.
  * Move away from git-dpm.
  * Run `dh_missing --fail-missing`.

 -- Peter Pentchev <email address hidden>  Wed, 16 Jan 2019 12:57:17 +0200

Upload details

Uploaded by:
Peter Pentchev
Uploaded to:
Sid
Original maintainer:
Peter Pentchev
Architectures:
all
Section:
text
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Focal release universe text

Builds

Disco: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
s5_1.1.dfsg.2-8.dsc 1.9 KiB 9c11b721a921820ce9f1dfb6999c3275136c4aafc2b77d4a1a8077a8980e1c71
s5_1.1.dfsg.2.orig.tar.gz 420.8 KiB a608d4a64eab310b696766833ec7485c369bc31291c96fb0eed9a728fa1280ed
s5_1.1.dfsg.2-8.debian.tar.xz 14.7 KiB 03e9f759f4bf99320bc425c357e7668dff50fb339bf1702f2cb289ff7d34b02c

Available diffs

No changes file available.

Binary packages built by this source

libjs-s5: No summary available for libjs-s5 in ubuntu disco.

No description available for libjs-s5 in ubuntu disco.

s5: No summary available for s5 in ubuntu eoan.

No description available for s5 in ubuntu eoan.