s4cmd 2.1.0+ds-2 source package in Ubuntu

Changelog

s4cmd (2.1.0+ds-2) unstable; urgency=medium

  * Convert to Python3.
  * Bump Standards-Version.
  * Use debhelper 12.
  * Add upstream metadata.
  * Mark autopkgtest as superficial.

 -- Sascha Steinbiss <email address hidden>  Wed, 04 Sep 2019 13:22:45 +0200

Upload details

Uploaded by:
Sascha Steinbiss
Uploaded to:
Sid
Original maintainer:
Sascha Steinbiss
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Kinetic release universe misc
Jammy release universe misc
Focal release universe misc

Builds

Focal: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
s4cmd_2.1.0+ds-2.dsc 1.9 KiB 87c8a25f9563f50273346e256361a592c5b249ce83af2b73fe2fc17f0f9b3b65
s4cmd_2.1.0+ds.orig.tar.xz 31.0 KiB a1c8da29ef59e7d11209760a0f5092e7e95848df2e99da30a4ab56725d17a7cb
s4cmd_2.1.0+ds-2.debian.tar.xz 6.1 KiB 8f5c0eb35cf6f68724353aae2cec1f3ec18615d1b28095197be8c017c109a729

Available diffs

No changes file available.

Binary packages built by this source

s4cmd: No summary available for s4cmd in ubuntu impish.

No description available for s4cmd in ubuntu impish.