[21.04 FEAT] Converged HiperSockets/Ethernet Interface - s390-tools part

Bug #1891514 reported by bugproxy
12
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu on IBM z Systems
Fix Released
High
Skipper Bug Screeners
s390-tools (Ubuntu)
Fix Released
High
Canonical Foundations Team

Bug Description

Support HiperSockets Converged Interface functionality, providing a converged interface that forms a single LAN based on HiperSockets (HS) and OSA/RoCE. Traffic for target hosts reachable via HS will use HS, all other traffic will be switched to OSA/RoCE.

s390-tools part.
Will be made available on top of 2.14. Will not make it into 2.14 as part of current plan.

Potential for a "Feature Freeze Exception".

bugproxy (bugproxy)
tags: added: architecture-s39064 bugnameltc-187554 severity-high targetmilestone-inin2010
Changed in ubuntu:
assignee: nobody → Skipper Bug Screeners (skipper-screen-team)
affects: ubuntu → linux (Ubuntu)
Revision history for this message
Frank Heimes (fheimes) wrote :

Changing to Incomplete until code available.
For a potential FFE a sound rationale would be required.

affects: linux (Ubuntu) → s390-tools (Ubuntu)
Changed in ubuntu-z-systems:
assignee: nobody → Skipper Bug Screeners (skipper-screen-team)
status: New → Incomplete
Changed in s390-tools (Ubuntu):
status: New → Incomplete
assignee: Skipper Bug Screeners (skipper-screen-team) → Canonical Foundations Team (canonical-foundations)
summary: - [20.10 FEAT] Converged HiperSockets/Ethernet Interface - s390-tools part
+ [21.04 FEAT] Converged HiperSockets/Ethernet Interface - s390-tools part
Revision history for this message
bugproxy (bugproxy) wrote : Comment bridged from LTC Bugzilla

------- Comment From <email address hidden> 2020-09-04 03:43 EDT-------
Feature will not make it in time for 20.10, moved to 21.04

tags: added: targetmilestone-inin2104
removed: targetmilestone-inin2010
Revision history for this message
Dimitri John Ledkov (xnox) wrote :

Is this in 2.15.1?

Revision history for this message
bugproxy (bugproxy) wrote :

------- Comment From <email address hidden> 2020-11-13 02:19 EDT-------
This commit will be made available with next S390-tools.
Therefore > 2.15.1

Revision history for this message
Frank Heimes (fheimes) wrote :

Since this feature will in > 2.15.1, I'm marking this as a duplicate of LP 1914574 ("[21.04 FEAT] Upgrade s390-tools to latest version (2.16.0)").

Revision history for this message
bugproxy (bugproxy) wrote :

------- Comment From <email address hidden> 2021-02-22 03:41 EDT-------
Feature made available with s390-tools 2.16.0

Frank Heimes (fheimes)
Changed in ubuntu-z-systems:
status: Incomplete → Fix Committed
Changed in s390-tools (Ubuntu):
status: Incomplete → Fix Committed
importance: Undecided → High
Changed in ubuntu-z-systems:
importance: Undecided → High
Frank Heimes (fheimes)
Changed in s390-tools (Ubuntu):
status: Fix Committed → Fix Released
Changed in ubuntu-z-systems:
status: Fix Committed → Fix Released
Revision history for this message
bugproxy (bugproxy) wrote :

------- Comment From <email address hidden> 2021-03-01 03:42 EDT-------
IBM Bugzilla status->closed, Fix Released with hirsuite

Frank Heimes (fheimes)
information type: Private → Public
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers