[21.04 FEAT] Log DASD EDIF capability - s390-tools part

Bug #1853276 reported by bugproxy
14
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu on IBM z Systems
Fix Released
Medium
Canonical Foundations Team
s390-tools (Ubuntu)
Fix Released
Undecided
Skipper Bug Screeners

Bug Description

Support a Linux on Z user to find out if a DASD volume is being accessed using authenticated or encrypted links.
Both in the running system, but also based on kernel logs.

Target : s390-tools 2.13

bugproxy (bugproxy)
tags: added: architecture-s39064 bugnameltc-182429 severity-high targetmilestone-inin2004
Changed in ubuntu:
assignee: nobody → Skipper Bug Screeners (skipper-screen-team)
affects: ubuntu → linux (Ubuntu)
Revision history for this message
Frank Heimes (fheimes) wrote :

Changing to incomplete until 2.13 got released.

affects: linux (Ubuntu) → s390-tools (Ubuntu)
Changed in s390-tools (Ubuntu):
status: New → Incomplete
Changed in ubuntu-z-systems:
status: New → Incomplete
importance: Undecided → Medium
assignee: nobody → Canonical Foundations Team (canonical-foundations)
summary: - [20.04 FEAT] Log DASD EDIF capability - s390-tools part
+ [20.10 FEAT] Log DASD EDIF capability - s390-tools part
Revision history for this message
bugproxy (bugproxy) wrote : Comment bridged from LTC Bugzilla

------- Comment From <email address hidden> 2020-02-04 03:45 EDT-------
Feature will not make it in time for Ubuntu 20.04 -> move to 20.10

tags: added: targetmilestone-inin2010
removed: targetmilestone-inin2004
Revision history for this message
bugproxy (bugproxy) wrote :

------- Comment From <email address hidden> 2020-08-03 08:38 EDT-------
Moved target to 21.04, will not make it in time for 20.10

tags: added: targetmilestone-inin2104
removed: targetmilestone-inin2010
summary: - [20.10 FEAT] Log DASD EDIF capability - s390-tools part
+ [21.04 FEAT] Log DASD EDIF capability - s390-tools part
Revision history for this message
Frank Heimes (fheimes) wrote :

Did it made it into 2.15?

Revision history for this message
bugproxy (bugproxy) wrote :

------- Comment From <email address hidden> 2020-12-10 07:16 EDT-------
Target will be 2.16

Revision history for this message
Frank Heimes (fheimes) wrote :

Since this feature will be part of 2.16, I'm marking this as a duplicate of LP 1914574 ("[21.04 FEAT] Upgrade s390-tools to latest version (2.16.0)").

Frank Heimes (fheimes)
Changed in s390-tools (Ubuntu):
status: Incomplete → Fix Committed
Changed in ubuntu-z-systems:
status: Incomplete → Fix Committed
Frank Heimes (fheimes)
Changed in s390-tools (Ubuntu):
status: Fix Committed → Fix Released
Changed in ubuntu-z-systems:
status: Fix Committed → Fix Released
Revision history for this message
bugproxy (bugproxy) wrote :

------- Comment From <email address hidden> 2021-03-01 03:42 EDT-------
IBM Bugzilla status->closed, Fix Released with hirsuite

Frank Heimes (fheimes)
information type: Private → Public
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers