error using apt-get

Bug #1472442 reported by nathanservicesinc on 2015-07-08
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
runit (Ubuntu)
Undecided
Unassigned

Bug Description

nathanservicesinc@nathanservicesinc:~$ sudo apt-get install tp-smapi-dkms acpi-call-tools
[sudo] password for nathanservicesinc:
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package acpi-call-tools
This same error occurs over and over for any and all packages sought for installation using apt-get no matter what package I seek to install. I don't understand why its unable to locate any and all packages from the repository. why???

Hey! Not sure if you're still having this problem, but I was able to resolve this by installing acpi-call-dkms instead. That appears to be the correct package per the installation instructions from the TLP website:

http://linrunner.de/en/tlp/docs/tlp-linux-advanced-power-management.html#installation

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers