GNOME Software catalog entry missing for Runescape

Bug #1671099 reported by AsciiWolf on 2017-03-08
12
This bug affects 1 person
Affects Status Importance Assigned to Milestone
runescape (Debian)
Fix Released
Unknown
runescape (Ubuntu)
Undecided
Unassigned

Bug Description

The Runescape package cannot be found and/or installed using GNOME Software (Ubuntu Software) because the needed AppStream metadata are not successfully generated. This issue is caused by the runescape icon file using an unsupported file format (xpm instead of png or svg).

http://appstream.ubuntu.com/zesty/multiverse/issues/runescape.html

AsciiWolf (asciiwolf) on 2017-06-16
tags: added: artful
AsciiWolf (asciiwolf) wrote :

Here is a correct (png) icon file, converted from xpm.

AsciiWolf (asciiwolf) wrote :

And a desktop file patch.

Changed in runescape (Debian):
status: Unknown → New

The attachment "runescape.desktop.patch" seems to be a patch. If it isn't, please remove the "patch" flag from the attachment, remove the "patch" tag, and if you are a member of the ~ubuntu-reviewers, unsubscribe the team.

[This is an automated message performed by a Launchpad user owned by ~brian-murray, for any issues please contact him.]

tags: added: patch
AsciiWolf (asciiwolf) wrote :

Any news?

Changed in runescape (Debian):
status: New → Fix Released
AsciiWolf (asciiwolf) on 2017-11-08
Changed in runescape (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments

Remote bug watches

Bug watches keep track of this bug in other bug trackers.