0.7.0-2ubuntu1 is FTBFS in saucy-proposed

Bug #1226712 reported by Andrew Starr-Bochicchio
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
rubyluabridge (Ubuntu)
High
Unassigned

Bug Description

0.7.0-2ubuntu1 is FTBFS in saucy-proposed but builds correctly in a suacy pbuilder. The difference seems to be that ruby1.8 is used in proposed while ruby1.9.1 is used in the saucy pbuilder.

https://launchpadlibrarian.net/150506882/buildlog_ubuntu-saucy-amd64.rubyluabridge_0.7.0-2ubuntu1_FAILEDTOBUILD.txt.gz

Setting up libruby1.8 (1.8.7.358-7ubuntu2) ...
Setting up libruby1.9.1 (1.9.3.194-8.1ubuntu2) ...
Setting up ruby1.8 (1.8.7.358-7ubuntu2) ...
update-alternatives: using /usr/bin/ruby1.8 to provide /usr/bin/ruby (ruby) in auto mode

Revision history for this message
Andrew Starr-Bochicchio (andrewsomething) wrote :
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package rubyluabridge - 0.7.0-3ubuntu1

---------------
rubyluabridge (0.7.0-3ubuntu1) saucy; urgency=low

  * Merge with Debian, bringing in some small packaging fixes.
  * Set liblua dependency to liblua5.2-0 instead of liblua5.2.
 -- Adam Conrad <email address hidden> Mon, 30 Sep 2013 15:51:36 -0600

Changed in rubyluabridge (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers