package rubygems 1.8.15-1 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 2

Bug #994666 reported by Ryan Fugger on 2012-05-04
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
rubygems (Ubuntu)
Undecided
Unassigned

Bug Description

Automated bug report during upgrade from 11.10 to 12.04.

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: rubygems 1.8.15-1
ProcVersionSignature: Ubuntu 3.0.0-17.30-generic 3.0.22
Uname: Linux 3.0.0-17-generic x86_64
ApportVersion: 2.0.1-0ubuntu7
Architecture: amd64
Date: Fri May 4 08:33:17 2012
ErrorMessage: ErrorMessage: subprocess installed post-installation script returned error exit status 2
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release amd64 (20110427.1)
PackageArchitecture: all
SourcePackage: rubygems
Title: package rubygems 1.8.15-1 failed to install/upgrade: ErrorMessage: subprocess installed post-installation script returned error exit status 2
UpgradeStatus: Upgraded to precise on 2012-05-04 (0 days ago)

Ryan Fugger (rfugger) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers