package rubygems 1.8.15-1ubuntu0.1 failed to install/upgrade: dependency problems - leaving unconfigured

Bug #1247815 reported by ferry mixs on 2013-11-04
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
rubygems (Ubuntu)
Undecided
Unassigned

Bug Description

rubygems error

ProblemType: Package
DistroRelease: Ubuntu 12.04
Package: rubygems 1.8.15-1ubuntu0.1
ProcVersionSignature: Ubuntu 3.2.0-55.85-generic 3.2.51
Uname: Linux 3.2.0-55-generic i686
ApportVersion: 2.0.1-0ubuntu17.6
Architecture: i386
Date: Mon Nov 4 19:26:39 2013
DuplicateSignature: package:rubygems:1.8.15-1ubuntu0.1:dependency problems - leaving unconfigured
ErrorMessage: dependency problems - leaving unconfigured
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release i386 (20100429)
MarkForUpload: True
PackageArchitecture: all
SourcePackage: rubygems
Title: package rubygems 1.8.15-1ubuntu0.1 failed to install/upgrade: dependency problems - leaving unconfigured
UpgradeStatus: Upgraded to precise on 2013-11-02 (1 days ago)
modified.conffile..etc.bash.completion.d.gem1.8: [deleted]

ferry mixs (c-root-xp) wrote :

Thanks for taking the time to report this bug and helping to make Ubuntu better. We appreciate the difficulties you are facing, but this appears to be a "regular" (non-security) bug. I have unmarked it as a security issue since this bug does not show evidence of allowing attackers to cross privilege boundaries nor directly cause loss of data/privacy. Please feel free to report any other bugs you may find.

information type: Private Security → Public
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers