rubygems-integration 1.5 source package in Ubuntu

Changelog

rubygems-integration (1.5) unstable; urgency=medium


  * Add /usr/share/rubygems-integration/all to the gem path.
    This will allow installing a single gemspec for `Architecture: all`
    packages that will work with every interpreter, and won't require a new
    upload when a new interpreter comes along.

 -- Antonio Terceiro <email address hidden>  Mon, 10 Feb 2014 12:16:17 -0300

Upload details

Uploaded by:
Debian Ruby Extras Maintainers on 2014-02-10
Uploaded to:
Sid
Original maintainer:
Debian Ruby Extras Maintainers
Architectures:
all
Section:
ruby
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Trusty release on 2014-03-04 main ruby

Builds

Trusty: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
rubygems-integration_1.5.dsc 1.7 KiB 82ef92277747164968e0e53570c995822e22ac8162ae3a2937c0000371379463
rubygems-integration_1.5.tar.xz 5.1 KiB 31a2e7663689d615b3a6dae17e3b22a4c4ed8b494b17c3a4e07368405afde3e8

Available diffs

No changes file available.

Binary packages built by this source

rubygems-integration: No summary available for rubygems-integration in ubuntu utopic.

No description available for rubygems-integration in ubuntu utopic.