rubygems-integration 1.18 source package in Ubuntu

Changelog

rubygems-integration (1.18) unstable; urgency=medium

  * Disable `gem update --system`

 -- Antonio Terceiro <email address hidden>  Sat, 16 Jan 2021 12:46:57 -0300

Upload details

Uploaded by:
Debian Ruby Extras Maintainers on 2021-01-16
Uploaded to:
Sid
Original maintainer:
Debian Ruby Extras Maintainers
Architectures:
all
Section:
ruby
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Impish release on 2021-04-23 main ruby
Hirsute release on 2021-02-05 main ruby

Builds

Hirsute: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
rubygems-integration_1.18.dsc 1.8 KiB e1495375ad281a57ee6e5b2b859a257a05e5e283bd9b805dc4971536c75512c6
rubygems-integration_1.18.tar.xz 6.2 KiB 9972c3aedda61d496e4867926476008b6fab20ae26a176ed82453c00a1591063

Available diffs

No changes file available.

Binary packages built by this source

rubygems-integration: integration of Debian Ruby packages with Rubygems

 rubygems-integration makes Debian Ruby packages recognizable by Rubygems.
 Debian Ruby packages may be used to satisfy Rubygems dependencies both with
 plain Rubygems and with Bundler. This also allows one to use Debian Ruby
 packages to satisfy dependencies in Rails 3 applications.