rubygems-integration 1.10 source package in Ubuntu

Changelog

rubygems-integration (1.10) unstable; urgency=medium

  * Fix overlay incompatibility starting with Ruby 2.1.
    Thanks to Gustavo Machado Campagnani Gama <email address hidden>
    (Closes: #783972)
  * Stop installing compatibility symlink for ruby2.0

 -- Christian Hofstaedtler <email address hidden>  Sat, 19 Dec 2015 01:47:10 +0000

Upload details

Uploaded by:
Debian Ruby Extras Maintainers on 2015-12-19
Uploaded to:
Sid
Original maintainer:
Debian Ruby Extras Maintainers
Architectures:
all
Section:
ruby
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2015-12-20 main ruby

Builds

Xenial: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
rubygems-integration_1.10.dsc 1.7 KiB 1b1822eed5fa3afe49faeb8e0d4904ab9b2f5d40135829a13c39978cf4d11877
rubygems-integration_1.10.tar.xz 4.6 KiB 088114ab9b5fa8103c9f8afca40eea8d0de6658a79348ed52057d08285f7e0b0

Available diffs

No changes file available.

Binary packages built by this source

rubygems-integration: No summary available for rubygems-integration in ubuntu yakkety.

No description available for rubygems-integration in ubuntu yakkety.