package rubygems-integration 1.11 failed to install/upgrade: El paquete está en un estado grave de inconsistencia - debe reinstalarlo antes de intentar su configuración.

Bug #1755491 reported by JORGE ULISES JUAREZ FUENTES on 2018-03-13
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
rubygems-integration (Ubuntu)
Undecided
Unassigned

Bug Description

paquetes dañados

ProblemType: Package
DistroRelease: Ubuntu 17.10
Package: rubygems-integration 1.11
ProcVersionSignature: Ubuntu 4.13.0-36.40-generic 4.13.13
Uname: Linux 4.13.0-36-generic x86_64
ApportVersion: 2.20.7-0ubuntu3.7
Architecture: amd64
Date: Fri Mar 9 11:02:25 2018
ErrorMessage: El paquete está en un estado grave de inconsistencia - debe reinstalarlo antes de intentar su configuración.
InstallationDate: Installed on 2018-02-28 (12 days ago)
InstallationMedia: Ubuntu 17.10 "Artful Aardvark" - Release amd64 (20180105.1)
PackageArchitecture: all
Python3Details: /usr/bin/python3.6, Python 3.6.3, python3-minimal, 3.6.3-0ubuntu2
PythonDetails: /usr/bin/python2.7, Python 2.7.14, python-minimal, 2.7.14-2ubuntu1
RelatedPackageVersions:
 dpkg 1.18.24ubuntu1
 apt 1.5.1
SourcePackage: rubygems-integration
Title: package rubygems-integration 1.11 failed to install/upgrade: El paquete está en un estado grave de inconsistencia - debe reinstalarlo antes de intentar su configuración.
UpgradeStatus: No upgrade log present (probably fresh install)

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers