ruby1.8 is default ruby in precise

Bug #937799 reported by Neil Wilson
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
ruby1.8 (Ubuntu)
Undecided
Unassigned

Bug Description

ruby1.8 is the default ruby for precise at the moment. 1.8.7 is supposed to drop out of support by the middle of 2013, and security updates are not going to happen.

Which is a bit of a problem for a platform that is supposed to be supported through to 2017.

Is there a way this can be handled. How is python obsolescence handled?

Is 1.9 ready for the big time now?

Neil Wilson (neil-aldur)
affects: ubuntu → ruby1.8 (Ubuntu)
Revision history for this message
Neil Wilson (neil-aldur) wrote :
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ruby1.8 (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions