ruby-xmlparser 0.7.2-1 source package in Ubuntu

Changelog

ruby-xmlparser (0.7.2-1) unstable; urgency=low

  * Switch to gem2deb-based packaging.

libxml-parser-ruby (0.7.1-1.1) unstable; urgency=high

  * Non-maintainer upload.
  * debian/patches
    - add "add-digest.rb" to work it with ruby1.9.1 (Closes: #593082)  

libxml-parser-ruby (0.7.1-1) unstable; urgency=low

  * New upstream release
  * Bumped Standard version to 3.8.4
  * debian/control
      + added myself to uploaders
      + ported to ruby1.9.1
      + debhelper to >=7
      + added dummy package
      + added ${misc:Depends}
  * debian/copyright
      + added author(s) information 
  * Switch to dpkg-source 3.0 (quilt) format
      + added debian/source
  
  [ Gunnar Wolf ]
  * Changed section to Ruby as per ftp-masters' request

libxml-parser-ruby (0.6.8-4) unstable; urgency=low

  [ Vincent Fourmond ]
  * Added watchfile

  [ Filipe Lautert ]
  * Applied Barry deFreese patch to allow package to stick to pkg-
    ruby-extra standards and moving libuconv-ruby1.8 from suggests
    to depends field (closes: #454953, #396019).
  * Moved Debian Ruby Extras Maintainers to uploaders field and set
    myself as maintainer (closes: #472433).
  * Created patch to add return missing return statement in file
    lib/xml/saxdriver.rb:171 (closes: #421250).
  * Added diff to escape all > symbol in command strings to allow 
    compatibility with broken XML parsers (closes: #403164).

libxml-parser-ruby (0.6.8-3) unstable; urgency=low

  * New maintainer.
  * Added Vcs-*.

libxml-parser-ruby (0.6.8-2) unstable; urgency=low

  * dropped ruby1.6 support.  (closes: #367909, #368512)

libxml-parser-ruby (0.6.8-1) unstable; urgency=low

  * new upstream version.

libxml-parser-ruby (0.6.1-4) unstable; urgency=low

  * new sub-package libxml-parser-ruby1.6.
      - renamed from libxml-parser-ruby.
  * new sub-package libxml-parser-ruby1.8.

libxml-parser-ruby (0.6.1-3) unstable; urgency=low

  * rebuild with libexpat1 1.95.2-2.1.
    because version numbering of libexpat.so was changed.
    closes: #117470

libxml-parser-ruby (0.6.1-2) unstable; urgency=low

  * --with-perl-enc-map=/usr/lib/perl5/XML/Parser/Encodings

libxml-parser-ruby (0.6.1-1) unstable; urgency=low

  * Upgraded to new upstream version.
  * Build with expat 1.95.
  * Build depends: libexpat1-dev.

libxml-parser-ruby (0.5.19-2) unstable; urgency=low

  * rebuild with ruby_1.6.2-5.

libxml-parser-ruby (0.5.19-1) unstable; urgency=low

  * Upgraded to new upstream version.
  * Build with ruby_1.6.0.
  * Updated Standards-Version to 3.2.1.
  * Added Build-Depends field into control file.

libxml-parser-ruby (0.5.16-2) unstable; urgency=low

  * Rebuild with ruby_1.4.4

libxml-parser-ruby (0.5.16-1) unstable; urgency=low

  * Upgraded to new upstream version.
  * FHS complience.

libxml-parser-ruby (0.5.14-2) unstable; urgency=low

  * Build with ruby 1.4.

libxml-parser-ruby (0.5.14-1) unstable; urgency=low

  * Upgraded to new upstream version.

ruby-xmlparser-module (0.5.6-1) unstable; urgency=low

  * Upgraded to new upstream version.
      - class name aliasses are defined in C module.

ruby-xmlparser-module (0.5.4-2) unstable-jp; urgency=low

  * Build with ruby1.2_1.2.2.

ruby-xmlparser-module (0.5.4-1) unstable-jp; urgency=low

  * Upgraded to new upstream version.
  * Build with ruby_1.2.2.

ruby-xmlparser-module (0.4.17-1) unstable-jp; urgency=low

  * Upgraded to new upstream version.
      - mIDs are stored into static vars.
      - change ID attribute support of XPointer.
      - Node#trim is now xml:space-aware.
      - fix some bugs, add class name alias.

ruby-xmlparser-module (0.4.14-1) unstable-jp; urgency=low

  * Upgraded to new upstream version.

ruby-xmlparser-module (0.4.7-1) unstable-jp; urgency=low

  * Upgraded to new upstream version.

ruby-xmlparser-module (0.3.3-1) unstable-jp; urgency=low

  * Initial Release.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  21 Jun 2011 14:40:52 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2011-06-21
Uploaded to:
Oneiric
Original maintainer:
Debian Ruby Extras Maintainers
Architectures:
any
Section:
ruby
Urgency:
Very Urgent

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2011-10-13 universe ruby

Downloads

File Size SHA-256 Checksum
ruby-xmlparser_0.7.2.orig.tar.gz 118.1 KiB 6f5e5a92d874de96c9896ac597711840fa82658d3e6a2d4a89c92b2cc0859ef9
ruby-xmlparser_0.7.2-1.debian.tar.gz 17.9 KiB 63b56ca84c31ed5cc4f6aa3c2cc824ffdeff69012978cd22821b316f91ed76b8
ruby-xmlparser_0.7.2-1.dsc 1.4 KiB 1a9ffc86e3ce6d62192594a2a425f077b80b977a67dee335e910fe9d3318345b

View changes file

Binary packages built by this source

libxml-parser-ruby: No summary available for libxml-parser-ruby in ubuntu quantal.

No description available for libxml-parser-ruby in ubuntu quantal.

libxml-parser-ruby1.8: No summary available for libxml-parser-ruby1.8 in ubuntu quantal.

No description available for libxml-parser-ruby1.8 in ubuntu quantal.

libxml-parser-ruby1.9.1: Transitional package for ruby-xmlparser

 This is a transitional package to ease upgrades to the ruby-xmlparser
 package. It can safely be removed.

ruby-xmlparser: No summary available for ruby-xmlparser in ubuntu oneiric.

No description available for ruby-xmlparser in ubuntu oneiric.