ruby-websocket 1.2.9-2 source package in Ubuntu

Changelog

ruby-websocket (1.2.9-2) unstable; urgency=medium

  * Team upload

  [ Utkarsh Gupta ]
  * Add salsa-ci.yml

  [ Debian Janitor ]
  * Trim trailing whitespace.
  * Bump debhelper from old 11 to 12.
  * Set debhelper-compat version in Build-Depends.
  * Set upstream metadata fields: Bug-Database, Bug-Submit, Repository,
    Repository-Browse.
  * Update watch file format version to 4.
  * Bump debhelper from old 12 to 13.

  [ Manas Kashyap ]
  * New Upstream release

  [ Cédric Boutillier ]
  * Build-depend on ruby-webrick (Closes: #996523)
  * Use gem install layout
  * Rules-Requires-Root set to 'no'
  * Remove explicit dependency on ruby interpreter
  * Add ${ruby:Depends}

 -- Cédric Boutillier <email address hidden>  Wed, 17 Nov 2021 23:35:39 +0100

Upload details

Uploaded by:
Debian Ruby Extras Maintainers
Uploaded to:
Sid
Original maintainer:
Debian Ruby Extras Maintainers
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Jammy release universe misc

Builds

Jammy: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
ruby-websocket_1.2.9-2.dsc 1.4 KiB e5adc3d3eddfeea163ca1f822207cb76d48ab940f5af3b8d2991c64f83e17eff
ruby-websocket_1.2.9.orig.tar.gz 24.4 KiB 3687100b2636684e7a40d3fda9ea5a13ce1a32f0f45acee267d04cc89328e6e5
ruby-websocket_1.2.9-2.debian.tar.xz 2.4 KiB f5070474d4209bad83cae494acfa37f8c8f51a48758578e809bc2177a49b3c2f

Available diffs

No changes file available.

Binary packages built by this source

ruby-websocket: Universal Ruby library to handle WebSocket protocol

 This library focuses on providing abstraction layer over
 WebSocket API instead of providing server or client
 functionality.