ruby-vmc needs updating

Bug #998111 reported by andypiper on 2012-05-11
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ruby-vmc (Ubuntu)
Undecided
Logan Rosen

Bug Description

The current upstream version of the vmc gem is 0.3.17 - 0.3.10 is rather outdated and has been in the past 2 releases.

Without the gem being updated, many Cloud Foundry users will be unable to use newer capabilities such as Micro Cloud Foundry, tunnelling to data services, etc etc.

Related branches

tags: added: upgrade-software-version
Changed in ruby-vmc (Ubuntu):
status: New → Confirmed
Logan Rosen (logan) on 2012-06-13
Changed in ruby-vmc (Ubuntu):
status: Confirmed → In Progress
assignee: nobody → Logan Rosen (logatron)
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ruby-vmc - 0.3.18-0ubuntu1

---------------
ruby-vmc (0.3.18-0ubuntu1) quantal; urgency=low

  * New upstream release (LP: #998111).
 -- Logan Rosen <email address hidden> Tue, 12 Jun 2012 21:31:33 -0400

Changed in ruby-vmc (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers