There are currently no open bugs.

"ruby-validate-url" versions published in Ubuntu

Impish (1.0.2+git-2): universe/misc
Hirsute (1.0.2+git-2): universe/misc
Groovy (1.0.2+git-2): universe/misc
Focal (1.0.2+git-2): universe/misc
Bionic (1.0.2-2): universe/misc