There are currently no open bugs.

"ruby-validate-email" versions published in Ubuntu

Bionic (0.1.6-2): universe/misc
Artful (0.1.6-2): universe/misc
Zesty (0.1.6-2): universe/misc