Package missing gemspec file

Bug #1722759 reported by Andreas Fritiofson on 2017-10-11
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gitlab (Ubuntu)
Undecided
Unassigned
ruby-underscore-rails (Ubuntu)
Undecided
Unassigned

Bug Description

The gemspec file is missing from the package, causing packages that depend on ruby-underscore-rails to fail on install (notably "gitlab").

Manually adding the file from https://github.com/rweng/underscore-rails/blob/v1.8.2/underscore-rails.gemspec
 as /usr/share/rubygems-integration/all/specifications/underscore-rails-1.8.2.gemspec (with the files hardcoded instead of using git ls-files), the package gitlab installs successfully.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers