There are currently no open bugs.

"ruby-sinatra" versions published in Ubuntu

Groovy (2.0.8.1-2): universe/ruby
Focal (2.0.8.1-1): universe/ruby
Eoan (2.0.5-4ubuntu1): universe/ruby
Bionic (1.4.8-1): universe/ruby
Xenial (1.4.7-3): universe/ruby
Trusty (1.4.3-2): universe/ruby
Precise (1.2.6-1+build1): universe/ruby