There are currently no open bugs.

"ruby-shoulda" versions published in Ubuntu

Groovy (3.5.0-3build1): universe/ruby
Focal (3.5.0-3build1): universe/ruby
Eoan (3.5.0-3build1): universe/ruby
Bionic (3.5.0-3build1): universe/ruby
Xenial (3.5.0-3build1): universe/ruby
Trusty (3.5.0-2): universe/ruby
Precise (3.0.0~beta2-1): universe/ruby