There are currently no open bugs.

"ruby-shadow" versions published in Ubuntu

Oracular (2.5.1-1ubuntu2): universe/ruby
Noble (2.5.1-1ubuntu2): universe/ruby
Mantic (2.5.1-1build2): universe/ruby
Jammy (2.5.0+gh-1build2): universe/ruby
Focal (2.5.0-1build2): universe/ruby
Bionic (2.5.0-1build1): universe/ruby
Xenial (2.4.1-1build4): universe/ruby
Trusty (2.2.0-1): main/ruby