There are currently no open bugs.

"ruby-setup" versions published in Ubuntu

Bionic (3.4.1-9): universe/ruby
Artful (3.4.1-9): universe/ruby
Zesty (3.4.1-9): universe/ruby
Xenial (3.4.1-9): universe/ruby
Trusty (3.4.1-7): main/ruby
Precise (3.4.1-5build1): main/ruby