ruby-romkan 0.4.0-2 source package in Ubuntu

Changelog

ruby-romkan (0.4.0-2) unstable; urgency=medium

  * Team upload.

  [ C├ędric Boutillier ]
  * Bump debhelper compatibility level to 9
  * Use https:// in Vcs-* fields
  * Bump Standards-Version to 3.9.7 (no changes needed)
  * Run wrap-and-sort on packaging files

  [ Christian Hofstaedtler ]
  * Upload to unstable.

 -- Christian Hofstaedtler <email address hidden>  Fri, 04 Mar 2016 19:26:23 +0100

Upload details

Uploaded by:
Debian Ruby Extras Maintainers
Uploaded to:
Sid
Original maintainer:
Debian Ruby Extras Maintainers
Architectures:
all
Section:
ruby
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Jammy release universe interpreters
Focal release universe interpreters
Bionic release universe interpreters
Xenial release universe interpreters

Builds

Xenial: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
ruby-romkan_0.4.0-2.dsc 2.0 KiB 7bb56f94c843850d179a31bbf179849fe9ec18e198c7fcacfccc03b5a18f17b2
ruby-romkan_0.4.0.orig.tar.gz 5.3 KiB f75207877e7fee81cfae431c9f903067850c432b467be03af534e28586dbe67b
ruby-romkan_0.4.0-2.debian.tar.xz 3.4 KiB dec5ab509aeb424c142201a4d0190ff50efe7c78690f04f222184dd01771de8d

No changes file available.

Binary packages built by this source

ruby-romkan: Romaji <-> Kana conversion library for Ruby

 Ruby/Romkan is a Romaji <-> Kana conversion library for Ruby.
 It can convert a Japanese Romaji string to a Japanese Kana string
 or vice versa.