[RM] Removal request of ruby-puppetlabs-spec-helper/2.6.2-1 from Focal

Bug #1868313 reported by Lucas Kanashiro
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ruby-puppetlabs-spec-helper (Ubuntu)
Fix Released
Undecided
Unassigned

Bug Description

I'd like to request the removal of source and binaries of ruby-puppetlabs-spec-helper/2.6.2-1 from Focal.

It is blocking the ruby-defaults/1:2.7~0 migration [1]. There is also a bug report about this failure in Debian [2].

It has no reverse dependencies in Focal:

$ reverse-depends ruby-puppetlabs-spec-helper
No reverse dependencies found

$ reverse-depends -b ruby-puppetlabs-spec-helper
No reverse dependencies found

[1] https://bugs.launchpad.net/ubuntu/+source/ruby-puppetlabs-spec-helper/+bug/1866895
[2] https://bugs.debian.org/952070

summary: - Removal request of ruby-puppetlabs-spec-helper/2.6.2-1 from Focal
+ [RM] Removal request of ruby-puppetlabs-spec-helper/2.6.2-1 from Focal
Revision history for this message
Steve Langasek (vorlon) wrote :

Removing packages from focal:
 ruby-puppetlabs-spec-helper 2.6.2-1 in focal
  ruby-puppetlabs-spec-helper 2.6.2-1 in focal amd64
  ruby-puppetlabs-spec-helper 2.6.2-1 in focal arm64
  ruby-puppetlabs-spec-helper 2.6.2-1 in focal armhf
  ruby-puppetlabs-spec-helper 2.6.2-1 in focal i386
  ruby-puppetlabs-spec-helper 2.6.2-1 in focal ppc64el
  ruby-puppetlabs-spec-helper 2.6.2-1 in focal s390x
Comment: Broken with ruby2.7; LP: #1868313
1 package successfully removed.

Changed in ruby-puppetlabs-spec-helper (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers