ruby-progressbar 0.9-2 source package in Ubuntu

Changelog

ruby-progressbar (0.9-2) unstable; urgency=low

  * Update to new Ruby policy: renamed package and migrated to
    gem2deb/debhelper
  * Added a VERY simple test suite to run during the build

libprogressbar-ruby (0.9-1) unstable; urgency=low

  [ Vincent Fourmond ]
  * Added watch file.

  [ Lucas Nussbaum ]
  * Fixed Vcs-* to point to dir containing debian/ instead of dir
    containing trunk/
  * Added Homepage field.

  [ Paul van Tilburg ]
  * New upstream release. 
  * Updated debian/control to adhere to Debian policy 3.7.3:
    - changed section "interpreters" to "libs".
    - set myself als maintainer, moved the team (address) to the Uploaders
      field.
    - bumped standards version to 3.7.3.
    - added the libprogressbar-ruby package required by Debian Ruby policy.
    - added build-depend-indep on rdtool.
    - removed unnecessary build-depend-indep on ruby1.8-dev.
  * Use CDBS for packaging:
    - changed debian/rules (use debhelper.mk only).
    - appended rules to generate documentation.
    - added debian/libprogressbar.docs to install the documentation.
    - added debian/libprogressbar1.8.install to install the library.
  * Removed superfluous debian/dirs.

libprogressbar-ruby (0.8-3) unstable; urgency=low

  * New maintainer.
  * Added Vcs-*.

libprogressbar-ruby (0.8-2) unstable; urgency=low

  * dropped ruby1.6 support. (Closes: #367915)

libprogressbar-ruby (0.8-1) unstable; urgency=low

  * new upstream version.
      - Fixed the bug when caused by the invalid count.  (closes: #231009)

libprogressbar-ruby (0.7-1) unstable; urgency=low

  * new upstream version.

libprogressbar-ruby (0.6-1) unstable; urgency=low

  * new upstream version.
      - Remove the useless condition after "else".  (closes: #227966)

libprogressbar-ruby (0.5-1) unstable; urgency=low

  * new upstream version.
  * build for both ruby1.6 and ruby1.8, closes: #213475.
      - renamed to libprogressbar-ruby1.6 from libprogressbar-ruby. it
        conflicts/replaces libprogressbar-ruby.
      - new sub-package libprogressbar-ruby1.8.

libprogressbar-ruby (0.2-1) unstable; urgency=low

  * Initial Release.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  17 Oct 2011 13:15:34 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2011-10-17
Uploaded to:
Precise
Original maintainer:
Debian Ruby Extras Maintainers
Architectures:
all
Section:
ruby
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2011-10-17 universe ruby

Builds

Precise: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
ruby-progressbar_0.9.orig.tar.gz 5.4 KiB f2ea4a03fafdfc55ac52e84664167a288ee63f80591392e89fe8925024110551
ruby-progressbar_0.9-2.debian.tar.gz 3.5 KiB b8a4ec2b12330829aaa82f373966421559c9b7fd32450f1b04e46d24413aa98e
ruby-progressbar_0.9-2.dsc 1.4 KiB 9d1c761978672848b06ae391845e876287a70bb377cfc7901a64e99ce30d75f0

View changes file

Binary packages built by this source

libprogressbar-ruby: No summary available for libprogressbar-ruby in ubuntu quantal.

No description available for libprogressbar-ruby in ubuntu quantal.

libprogressbar-ruby1.8: Transitional package for ruby-progressbar

 This is a transitional package to ease upgrades to the ruby-progressbar
 package. It can safely be removed.

ruby-progressbar: No summary available for ruby-progressbar in ubuntu quantal.

No description available for ruby-progressbar in ubuntu quantal.