There are currently no open bugs.

"ruby-peach" versions published in Ubuntu

Impish (0.5.1-4): universe/ruby
Hirsute (0.5.1-4): universe/ruby
Groovy (0.5.1-3): universe/ruby
Focal (0.5.1-3): universe/ruby
Bionic (0.5.1-3): universe/ruby
Xenial (0.5.1-3): universe/ruby
Trusty (0.5.1-1): universe/ruby
Precise (0.4-1): universe/ruby