There are currently no open bugs.

"ruby-ole" versions published in Ubuntu

Noble (1.2.12.2-2): universe/ruby
Mantic (1.2.12.2-2): universe/ruby
Jammy (1.2.12.2-1): universe/ruby
Focal (1.2.11.8-2): universe/ruby
Bionic (1.2.11.8-1): universe/ruby
Xenial (1.2.11.8-1): universe/ruby
Trusty (1.2.11.7-2): universe/ruby