ruby-octokit 4.7.0-3 source package in Ubuntu

Changelog

ruby-octokit (4.7.0-3) unstable; urgency=medium

  * Drop erroneus dependency constraint on ruby-sawyer that rendered the
    package as uninstallable. (Closes: #869417).

 -- Miguel Landaeta <email address hidden>  Mon, 24 Jul 2017 18:26:49 +0100

Upload details

Uploaded by:
Debian Ruby Extras Maintainers
Uploaded to:
Sid
Original maintainer:
Debian Ruby Extras Maintainers
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Bionic release universe misc

Builds

Artful: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
ruby-octokit_4.7.0-3.dsc 2.0 KiB 8a2d4ab2af28874fb46b06eb4015c35fe1f1bbfa3d486567c8d38ccafade073f
ruby-octokit_4.7.0.orig.tar.gz 70.2 KiB 2d982e2546a9976366bc61b01e20604a81070a149b573245c12d439281865e63
ruby-octokit_4.7.0-3.debian.tar.xz 2.7 KiB 9b59182fbce6b8790fbc792ad87df36d282bd70d48f5feca6d30bfaafae22416

Available diffs

No changes file available.

Binary packages built by this source

ruby-octokit: No summary available for ruby-octokit in ubuntu artful.

No description available for ruby-octokit in ubuntu artful.