There are currently no open bugs.

"ruby-net-http-persistent" versions published in Ubuntu

Groovy (3.1.0-2): universe/ruby
Focal (2.9.4-2): universe/ruby
Eoan (2.9.4-2): universe/ruby
Bionic (2.9.4-1): universe/ruby
Xenial (2.9.4-1): universe/ruby
Trusty (2.9-1): universe/ruby