There are currently no open bugs.

"ruby-net-http-digest-auth" versions published in Ubuntu

Disco (1.4-2): universe/ruby
Cosmic (1.4-2): universe/ruby
Bionic (1.4-2): universe/ruby
Xenial (1.4-2): universe/ruby
Trusty (1.4-1): universe/ruby