Sync ruby-mixlib-log 3.0.8-1 (universe) from Debian unstable (main)

Bug #1866390 reported by Lucas Kanashiro
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ruby-mixlib-log (Ubuntu)
Fix Released
Wishlist
Unassigned

Bug Description

Please sync ruby-mixlib-log 3.0.8-1 (universe) from Debian unstable (main)

This package will fix a regression identified during the Ruby 2.7 transition:

https://objectstorage.prodstack4-5.canonical.com/v1/AUTH_77e2ada1e7a84929a74ba3b87153c0ac/autopkgtest-focal/focal/amd64/r/ruby-mixlib-log/20200305_183350_68e4b@/log.gz

The end of the autopkgtest output with this new version:

...
Finished in 0.04979 seconds (files took 0.18862 seconds to load)
44 examples, 0 failures

mv .gem2deb.lib lib
autopkgtest [16:10:57]: test gem2deb-test-runner: -----------------------]
autopkgtest [16:10:57]: test gem2deb-test-runner: - - - - - - - - - - results - - - - - - - - - -
gem2deb-test-runner PASS
autopkgtest [16:10:58]: @@@@@@@@@@@@@@@@@@@@ summary
gem2deb-test-runner PASS

Changelog entries since current focal version 1.7.1-1:

ruby-mixlib-log (3.0.8-1) unstable; urgency=medium

  * Team upload

  [ HIGUCHI Daisuke (VDR dai) ]
  * remove Joshua Timberman <email address hidden> from Uploaders with his request.

  [ Utkarsh Gupta ]
  * Add salsa-ci.yml

  [ Antonio Terceiro ]
  * debian/watch: point at github repository
  * New upstream version 3.0.8
  * Refresh packaging files with new run of dh-make-ruby
  * Add Breaks: on incompatible versions of chef-zero and ohai

 -- Antonio Terceiro <email address hidden> Fri, 28 Feb 2020 17:29:48 -0300

Changed in ruby-mixlib-log (Ubuntu):
importance: Undecided → Wishlist
Revision history for this message
Andreas Hasenack (ahasenack) wrote :

This will need a Feature Freeze Exception I think. Could you please check https://wiki.ubuntu.com/FreezeExceptionProcess ?

Revision history for this message
Lucas Kanashiro (lucaskanashiro) wrote :

I got a FFe for it and the requested version is already in Focal.

Changed in ruby-mixlib-log (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers