ruby-minimization 0.2.1-2 source package in Ubuntu

Changelog

ruby-minimization (0.2.1-2) unstable; urgency=medium

  * Team upload.

  [ C├ędric Boutillier ]
  * use canonical URI in Vcs-* fields
  * Bump debhelper compatibility level to 9
  * Remove version in the gem2deb build-dependency
  * Use https:// in Vcs-* fields
  * Bump Standards-Version to 3.9.8 (no changes needed)

  [ Christian Hofstaedtler ]
  * Refresh packaging using ruby tools

 -- Christian Hofstaedtler <email address hidden>  Tue, 05 Jul 2016 15:30:57 +0200

Upload details

Uploaded by:
Debian Ruby Extras Maintainers on 2016-07-05
Uploaded to:
Sid
Original maintainer:
Debian Ruby Extras Maintainers
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Groovy release on 2020-04-24 universe misc
Focal release on 2019-10-18 universe misc
Eoan release on 2019-04-18 universe misc
Bionic release on 2017-10-24 universe misc

Builds

Yakkety: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
ruby-minimization_0.2.1-2.dsc 2.1 KiB 8a85d016c872c04c26fc9f789007647914362e83898dcb24085876140e02e9f2
ruby-minimization_0.2.1.orig.tar.gz 12.5 KiB 8e2b2e7bf5a1a9ddea9e46757e67090e0b8f3b2ed9cc773a6ba91e814756363e
ruby-minimization_0.2.1-2.debian.tar.xz 2.4 KiB 30e268fa225bd55cf9519b13151dbe5b337920b2da9d634ec4022bf79bac5fb1

No changes file available.

Binary packages built by this source

ruby-minimization: No summary available for ruby-minimization in ubuntu disco.

No description available for ruby-minimization in ubuntu disco.