There are currently no open bugs.

"ruby-libxml" versions published in Ubuntu

Hirsute (3.2.0-1): universe/ruby
Groovy (3.2.0-1): universe/ruby
Focal (3.1.0-2): universe/ruby
Bionic (2.9.0-2build2): universe/ruby
Xenial (2.8.0-5build1): universe/ruby
Trusty (2.7.0-2): universe/ruby
Precise (2.2.2-2): universe/ruby