ruby-librarian 0.6.4-3 source package in Ubuntu

Changelog

ruby-librarian (0.6.4-3) unstable; urgency=high

  * Team upload.
  * Add patches to fix autopkgtest hang. (Closes: #987113)
    - Thanks, Evgeni Golov, for debugging and poking around.

 -- Utkarsh Gupta <email address hidden>  Sun, 25 Apr 2021 01:25:04 +0530

Upload details

Uploaded by:
Debian Ruby Extras Maintainers
Uploaded to:
Sid
Original maintainer:
Debian Ruby Extras Maintainers
Architectures:
all
Section:
misc
Urgency:
Very Urgent

See full publishing history Publishing

Series Pocket Published Component Section
Impish release universe misc

Builds

Impish: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
ruby-librarian_0.6.4-3.dsc 2.1 KiB 41be03be50930e9c6346c62b89b69584c0ce6b730544c95a3225cd59463b75ab
ruby-librarian_0.6.4.orig.tar.gz 49.4 KiB 88698d351fb3f3a78f34a290e879ada1ad06a96454da5c723a9a64ca7e32e6a8
ruby-librarian_0.6.4-3.debian.tar.xz 5.6 KiB 34cdfbc70eeb32873741dced0412a319fb0746117f70fbe69e53514d13fea424

Available diffs

No changes file available.

Binary packages built by this source

ruby-librarian: framework for writing bundlers

 Librarian is a framework for writing bundlers, which are tools that resolve,
 fetch, install, and isolate a project's dependencies, in Ruby.
 .
 A bundler written with Librarian will expect you to provide a specfile listing
 your project's declared dependencies, including any version constraints and
 including the upstream sources for finding them. Librarian can resolve the
 spec, write a lockfile listing the full resolution, fetch the resolved
 dependencies, install them, and isolate them in your project.
 .
 A bundler written with Librarian will be similar in kind to Bundler, the
 bundler for Ruby gems that many modern Rails applications use.