There are currently no open bugs.

"ruby-letter-opener" versions published in Ubuntu

Impish (1.7.0-1.1): universe/misc
Hirsute (1.7.0-1.1): universe/misc
Groovy (1.7.0-1): universe/misc
Focal (1.7.0-1): universe/misc
Bionic (1.4.1-1): universe/misc
Xenial (1.4.1-1): universe/misc