ruby-launchy-shim 2.3.0.1 source package in Ubuntu

Changelog

ruby-launchy-shim (2.3.0.1) unstable; urgency=medium

  * improve package description
  * launchy.gemspec: read version from debian/changelog
  * add `Suggests: xdg-open`, and output a warning if it's not installed.

 -- Antonio Terceiro <email address hidden>  Wed, 21 Oct 2015 14:35:50 -0200

Upload details

Uploaded by:
Debian Ruby Extras Maintainers
Uploaded to:
Sid
Original maintainer:
Debian Ruby Extras Maintainers
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Impish release universe misc
Hirsute release universe misc
Groovy release universe misc
Focal release universe misc
Bionic release universe misc
Xenial release universe misc

Builds

Xenial: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
ruby-launchy-shim_2.3.0.1.dsc 1.8 KiB e5505679f393b3ddf58cbbac6c51566b0d8693ff5d1250d9494194eb1964bd6c
ruby-launchy-shim_2.3.0.1.tar.xz 2.4 KiB 81f509867e02c9df5eda46b87835044ad6131360569313f353637984093b001f

No changes file available.

Binary packages built by this source

ruby-launchy-shim: helper class for launching a web browser

 Launchy is a helper class for launching a web browser in a fire and forget
 manner from Ruby programs. This is a minimal shim that replaces the original
 Launchy on Debian, without all the code to support non-Debian systems.