ruby-ice-nine 0.11.1-1 source package in Ubuntu

Changelog

ruby-ice-nine (0.11.1-1) unstable; urgency=medium

  [ Cédric Boutillier ]
  * Team upload
  * Imported Upstream version 0.11.1
    This upstream version uses RSpec 3
  * Build-depend on ruby-rspec >= 3 and ruby-rspec-its
  * Replace remove_it_should_behave_like.patch by require_shared_examples.patch

 -- Cédric Boutillier <email address hidden>  Sun, 05 Jul 2015 22:41:01 +0200

Upload details

Uploaded by:
Debian Ruby Extras Maintainers on 2015-07-06
Uploaded to:
Sid
Original maintainer:
Debian Ruby Extras Maintainers
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Xenial release on 2015-10-22 universe misc

Builds

Wily: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
ruby-ice-nine_0.11.1-1.dsc 1.7 KiB a06936c8635401952d784c638ece40f37903957fd153f92c19a506c71c880e83
ruby-ice-nine_0.11.1.orig.tar.gz 15.0 KiB 049489adf6ed0b501065e2a67fb1acb3fd3dd261ff828c9d1a9b979aecc67fd8
ruby-ice-nine_0.11.1-1.debian.tar.xz 2.6 KiB 7a1ff1d37ce6daf2198f26708806a24c15d98efbe7f12001c730812cb84c7ec0

Available diffs

No changes file available.

Binary packages built by this source

ruby-ice-nine: No summary available for ruby-ice-nine in ubuntu wily.

No description available for ruby-ice-nine in ubuntu wily.