There are currently no open bugs.

"ruby-httpclient" versions published in Ubuntu

Impish (2.8.3-3): universe/ruby
Hirsute (2.8.3-1ubuntu1): universe/ruby
Groovy (2.8.3-1ubuntu1): universe/ruby
Focal (2.8.3-1ubuntu1): universe/ruby
Bionic (2.8.3-1ubuntu1): universe/ruby
Xenial (2.7.1-1ubuntu1): universe/ruby
Trusty (2.3.3-2): universe/ruby