There are currently no open bugs.

"ruby-has-scope" versions published in Ubuntu

Groovy (0.7.2-3): universe/misc
Focal (0.7.2-2): universe/misc