Sync ruby-hamster 3.0.0-1 (universe) from Debian unstable (main)

Bug #1553582 reported by Hanno on 2016-03-05
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ruby-hamster (Ubuntu)
Wishlist
Unassigned

Bug Description

Please sync ruby-hamster 3.0.0-1 (universe) from Debian unstable (main)

The upstream ruby gem has been updated to 3.0.0 since the last sync.
ruby-hamster is a dependency of Sonic Pi. Thank you.

Changelog entries since current xenial version 2.0.0-2:

ruby-hamster (3.0.0-1) unstable; urgency=medium

  * update to upstream version 3.0.0.
  * remove 02-concurrent-ruby.patch (applied upstream).

 -- Hanno Zulla <email address hidden> Wed, 24 Feb 2016 12:04:00 +0100

Hanno (hzulla) wrote :

FeatureFreeze Exception requested:

ruby-hamster 3.0.0 now contains a fix upstream that had to be added as a patch to the previous Debian package.

See https://github.com/hamstergem/hamster/issues/221

Thank you.

Changed in ruby-hamster (Ubuntu):
importance: Undecided → Wishlist
Timo Jyrinki (timo-jyrinki) wrote :

Please follow all steps of the feature freeze exception request: https://wiki.ubuntu.com/FreezeExceptionProcess#FeatureFreeze_Exceptions

This includes providing diff:s and build logs of a successful build, install logs, the amount of testing done and finally subscribing the correct recipient to review the request.

Artur Rona (ari-tczew) on 2016-03-15
Changed in ruby-hamster (Ubuntu):
status: New → Incomplete
Sebastien Bacher (seb128) wrote :

that was apparently synced since

Changed in ruby-hamster (Ubuntu):
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers