There are currently no open bugs.

"ruby-guard" versions published in Ubuntu

Groovy (2.16.2-1): universe/misc
Focal (2.16.1-2): universe/misc
Bionic (2.14.2-2): universe/misc