There are currently no open bugs.

"ruby-gsl" versions published in Ubuntu

Kinetic (2.1.0.3+dfsg1-5): universe/ruby
Jammy (2.1.0.3+dfsg1-5): universe/ruby
Impish (2.1.0.3+dfsg1-3): universe/ruby
Focal (2.1.0.3+dfsg1-2build1): universe/ruby
Bionic (2.1.0.3+dfsg1-1build1): universe/ruby
Xenial (1.16.0.6+dfsg1-2build1): universe/ruby
Trusty (1.15.3+dfsg-1): universe/ruby