There are currently no open bugs.

"ruby-grib" versions published in Ubuntu

Groovy (0.4.0-4build1): universe/ruby
Focal (0.4.0-4build1): universe/ruby
Eoan (0.4.0-2build2): universe/ruby
Bionic (0.4.0-2build2): universe/ruby
Xenial (0.2.2-4build3): universe/ruby
Trusty (0.2.2-3build1): universe/ruby