ruby-gettext-setup 0.34-2 source package in Ubuntu

Changelog

ruby-gettext-setup (0.34-2) unstable; urgency=medium

  * debian/patches:
    - Make dependency on ruby-gettext less strict in gemspec. Upstream
      recently changed this to declare that only ruby-gettext << 3.3.0 is
      acceptable, as more modern versions lack support for Ruby << 2.5. That
      is not of concern to us at this point in time, as we are already
      transitioning to Ruby 2.7.

 -- Georg Faerber <email address hidden>  Wed, 05 Feb 2020 17:47:13 +0000

Upload details

Uploaded by:
Puppet Package Maintainers
Uploaded to:
Sid
Original maintainer:
Puppet Package Maintainers
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Noble release universe misc
Mantic release universe misc
Lunar release universe misc
Jammy release universe misc
Focal release universe misc

Builds

Focal: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
ruby-gettext-setup_0.34-2.dsc 1.7 KiB 1edcdf8798a9915de4b980bc689b778757ea141d269c612aae8f2fe27892a003
ruby-gettext-setup_0.34.orig.tar.gz 15.1 KiB 2ea6e072e9d07f429b3ef054a703529837a4b1fbbca12b05e05bba019d460f0f
ruby-gettext-setup_0.34-2.debian.tar.xz 4.2 KiB 569ed0044e6a0ee710cd8e6507116c3efe83afca86c6b9bcb439b223b969361a

Available diffs

No changes file available.

Binary packages built by this source

ruby-gettext-setup: No summary available for ruby-gettext-setup in ubuntu kinetic.

No description available for ruby-gettext-setup in ubuntu kinetic.