ruby-fakefs 0.6.7-1 source package in Ubuntu

Changelog

ruby-fakefs (0.6.7-1) unstable; urgency=low

  [ Sebastian Boehm ]
  * New upstream version
  * Team upload
  * Standards-Version 3.9.6
  * Fix lintian warnings for debian/copyright
    * missing-license-paragraph-in-dep5-copyright
    * space-in-std-shortname-in-dep5-copyright
  * Remove superfluous patches
  * Add minitest build dependency
  * Remove minitest-rg dependency in test helper
  * Add Testsuite header to debian/control
  * Replace debian/ruby-tests.rb by debian/ruby-tests.rake

  [ C├ędric Boutillier ]
  * Add build-dependency on rake: interpreter's rake will favor its minitest
    implementation instead of the ruby-minitest package causing errors in
    tests.

 -- Sebastian Boehm <email address hidden>  Thu, 30 Apr 2015 20:41:08 +0200

Upload details

Uploaded by:
Debian Ruby Extras Maintainers on 2015-05-02
Uploaded to:
Sid
Original maintainer:
Debian Ruby Extras Maintainers
Architectures:
all
Section:
ruby
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Artful release on 2017-04-20 universe ruby
Xenial release on 2016-04-08 universe ruby

Builds

Wily: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
ruby-fakefs_0.6.7-1.dsc 1.8 KiB 7691d23b103e404583b3b47d669b06ee6be5f771e4dd8c5183df81575a3ddeb4
ruby-fakefs_0.6.7.orig.tar.gz 41.0 KiB 610c80dd16c725edc92cb8b8248e61e8d767d164f8549a846595422ff63d224f
ruby-fakefs_0.6.7-1.debian.tar.xz 4.3 KiB 69c22e3ca97a951959a6914e0522a558c843de6786c4403beac7c3bb7d6530f0

No changes file available.

Binary packages built by this source

ruby-fakefs: No summary available for ruby-fakefs in ubuntu zesty.

No description available for ruby-fakefs in ubuntu zesty.