There are currently no open bugs.

"ruby-excon" versions published in Ubuntu

Hirsute-proposed (0.79.0-1): universe/ruby
Hirsute (0.72.0-2): universe/ruby
Groovy (0.72.0-2): universe/ruby
Focal (0.72.0-2): universe/ruby
Bionic (0.60.0-1): universe/ruby
Xenial (0.45.1-2): universe/ruby
Trusty (0.31.0-1): universe/ruby